Lobby: Up
Online: 867
Sync Range: 10
* FAQ    * Search
It is currently Fri Sep 18, 2020 11:10 pm

All times are UTC




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Graphics Issues
PostPosted: Sun Sep 13, 2020 3:41 am 
Offline
User avatar

Joined: Sun Jul 26, 2020 12:40 am
Posts: 11
Image Image Image

I'm having an issue with Sandy NPCs wearing Squire Knight Sets and certain Goblins. Where the lighting hits the textures, it goes invisible instead of acting like reflection.

Anyone else had this issue and know the fix? Something to do with C++ libraries or Silverlight?

_________________
Image


Top
   
 Post subject: Re: Graphics Issues
PostPosted: Mon Sep 14, 2020 3:28 pm 
Offline

Joined: Fri Sep 06, 2019 9:46 pm
Posts: 159
Have you installed any texture packs/done any .dat swapping/etc.? Try disabling bump mapping maybe? It looks like a corrupted texture, if I had to take a guess. That, or issues with your GPU drivers, so might be worth a shot updating those. If you happen to play on a dual-GPU laptop or are trying to use ReShade at all, make sure you're using a DirectX Proxy:
https://www.bluegartr.com/threads/12994 ... -(For-FFXI)

If you haven't made any modifications, a reinstall might be your best bet. Make sure to back up the "USER" folder under "FINAL FANTASY XI" wherever you installed, since that contains all your macros/most of your config settings/etc. After reinstalling, log in once to generate the 'default' stuffs in the USER folder, log out, then copy/paste your old USER folder on top of the new one and you should get everything back.

_________________
o/

I'd put cool pics of my achievements/items here, if they were anything interesting. How about "I pooped today! \o/"


Top
   
 Post subject: Re: Graphics Issues
PostPosted: Mon Sep 14, 2020 4:20 pm 
Offline
User avatar

Joined: Sun Jul 26, 2020 12:40 am
Posts: 11
Gollum wrote:
Have you installed any texture packs/done any .dat swapping/etc.? Try disabling bump mapping maybe? It looks like a corrupted texture, if I had to take a guess. That, or issues with your GPU drivers, so might be worth a shot updating those. If you happen to play on a dual-GPU laptop or are trying to use ReShade at all, make sure you're using a DirectX Proxy:
https://www.bluegartr.com/threads/12994 ... -(For-FFXI)

If you haven't made any modifications, a reinstall might be your best bet. Make sure to back up the "USER" folder under "FINAL FANTASY XI" wherever you installed, since that contains all your macros/most of your config settings/etc. After reinstalling, log in once to generate the 'default' stuffs in the USER folder, log out, then copy/paste your old USER folder on top of the new one and you should get everything back.


Thanks for the reply
- So the goblin and squire knight helms look normal to everyone else?
- Checked Drivers, Disabled Bump mapping
- I do have some dat swaps but the goblin always looked like that and the original squire helm did this as well
- Currently Reinstalling and going from there

So far its only those two objects that are bugged so I don't think its a system thing. You are prob right on the corrupted .dat file.

!!!! Just a simple repair job fixed the two files, it was corrupted dat files. Thanks dude !!!!

_________________
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited