* FAQ    * Search
It is currently Wed Feb 24, 2021 8:58 pm

All times are UTC




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Dec 17, 2020 8:28 pm 
Offline

Joined: Sat Dec 01, 2018 8:56 pm
Posts: 4
I was playing earlier, but had an internet outage. When the internet returned I suddenly lost my "option 1 to login". I then thought maybe it was an older install and reinstalled Ashita from the dowload link on the Nas website and replaced the files with a fresh one, but now when I attempt to log in the boot screen only says "Welcome to Nasomi" and I have no prompt whatsoever.


Top
   
PostPosted: Sun Dec 20, 2020 9:23 pm 
Offline

Joined: Tue Sep 11, 2018 4:15 am
Posts: 23
Nabutso is back perhaps he will help you. I lack the technical expertise to troubleshoot your issue.


Top
   
PostPosted: Fri Dec 25, 2020 8:49 pm 
Offline

Joined: Fri May 18, 2018 1:40 am
Posts: 104
i use the auto login on the ashita that way you put your usename and password in the config and it auto login for you

_________________
Caoimhe - 75 nin pld war drk brd drg sam thf cor mnk
Still a nub


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited