* FAQ    * Search
It is currently Fri Jan 22, 2021 3:35 pm

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: AF Fishing bug?
PostPosted: Sun Apr 05, 2020 5:13 am 
Offline

Joined: Wed Sep 12, 2018 7:32 am
Posts: 1
I tried to do the AF quest "A boy's dream" today and it seems to have a problem. I got my Giant Shell Bug from the Crawlers nest, went back to the kid and traded it with him, got the cutscene directing me to the castle. I went to the pond where I thought I was supposed to go and when I tried to fish, all I got was the message "You give up" and lost my bait, nothing else happened. And I tried to do this 3 times and it always ended the same way. Is there something I'm doing wrong or is this bugged?


Top
   
 Post subject: Re: AF Fishing bug?
PostPosted: Tue Apr 07, 2020 1:51 pm 
Offline

Joined: Sat Jun 25, 2016 5:30 pm
Posts: 225
You're doing something wrong. It looks like it's your 1st time ever fishing, you should practice it on regular fish. You basically just wait until the minigame of reeling in starts or you get a "You didn't catch anything" message. Giving up means you pressed something when you shouldnt have and losing the bait is a nasomi feature when giving up.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited