Lobby: Up
Online: 1186
Sync Range: 10
* FAQ    * Search
It is currently Sun Jul 12, 2020 12:09 am

All times are UTC




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jun 30, 2020 2:25 pm 
Offline

Joined: Wed Jul 03, 2019 2:21 am
Posts: 1
Hey peoples. I installed Eden (and Valorant if that matters at all) yesterday, not knowing if it would truly affect my Nasomi client & booting.. but it did.
I believe it is due to the Eden install as I was playing Nasomi fine moments before.
As the thread states I enter my correct login info, but boot.exe closes after the hairpin fix is successfully applied.

After poking around I read an older Nasomi thread that stated the servers don't properly communicate when attempting to play different versions.
Some of the naswiki links I followed didn't load for me on previous threads, but I imagine something just needs to be re-adjusted.

Definitely didn't want to leave Nasomi, theres no place like home :mrgreen:


Top
   
PostPosted: Tue Jun 30, 2020 4:31 pm 
Offline

Joined: Thu Oct 12, 2017 10:12 pm
Posts: 777
viewtopic.php?f=7&t=14027

_________________
!!! Surprise !!!
~not a noob~


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited